A considered way to shop. Discover · Compare · Choose
The shop directory ↗
Home›More products›HPE E4202-72 vl Switch Managed
HPE E4202-72 vl Switch Managed
A LITTLE COMPARISON GOES A LONG WAY

HPE E4202-72 vl Switch Managed

Explore Hewlett Packard Enterprise →
LOWEST LISTED PRODUCT PRICE
£2,665.99

at Back to the Office · 1 shop

Listed delivery: £0.00 · Total £2,665.99

Visit best offer Affiliate link · Buy directly from the retailer
Compare all 1 offers ↓

Price data received 10 Nov 2026 20:02

COMPARE BEFORE YOU CHOOSE

Prices & shops

1 shop

Sorted by product price. Delivery is shown separately and may depend on your address, delivery method and basket.

Back to the OfficeLowest product price · Availability not suppliedListed delivery: £0.00 · Total £2,665.99Price data received 10 Nov 2026 20:02
£2,665.99
View offer ↗

We show offers from partner shops. Confirm the final price and availability with the retailer before ordering.

THE FINER DETAILS

Product details

Managed. Basic switching RJ-45 Ethernet ports quantity: 72 Console port: RS-232. Switching capacity: 38.4 Gbit/s. 1 x J4839A. The HP 4200 vl Switch Series consists of modular chassis that provide a flexible, cost-effective LAN solution as an alternative to stackable switches. These switches offer a proven chassis form factor with high quality and reliability in 10/100, 10/100/1000, and 10-Gigabit scalable solutions that integrate easily into any network.. Quality of Service (QoS). • Traffic prioritization (IEEE 802.1p): allows real-time traffic classification into eight priority levels mapped to eight queues. Management. • Uni-Directional Link Detection (UDLD): monitors cable between two switches and shuts down the ports on both ends if the cable is broken, turning the bidirectional link into a unidirectional one; this prevents network problems such as loops. Connectivity. • Auto-MDIX: automatically adjusts for straight-through or crossover cables on all 10/100 and 10/100/1000 ports. Performance. • Architecture: up to 76.8 Gbps crossbar switching fabric provides wire-speed intra- and inter-module switching with up to 48 million pps throughput built on HP custom-designed ASIC technology. Resiliency and high availability. • IEEE 802.3ad Link Aggregation Control Protocol (LACP) and HP port trunking: support up to 60 trunks, each with up to eight links (ports) per trunk. Manageability. • sFlow (RFC 3176): wire-speed traffic accounting and monitoring. Layer 2 switching. • VLAN support and tagging: supports IEEE 802.1Q (4,094 VLAN IDs) and 256 VLANs simultaneously. Management features. MIB support. Repeater MIB; Ethernet Interface MIB; IEEE 802.3 Ethernet MIB. Switch type. Managed. Ports & interfaces. Console port. RS-232. Basic switching RJ-45 Ethernet ports quantity. 72. Data transmission. Packet buffer memory. 36 MB. Maximum data transfer rate. 0.1 Gbit/s. Throughput. up to 22.4 million pps. Switching capacity. 38.4 Gbit/s. Protocols. Supported network protocols. RFC 783 TFTP; RFC 1542 BootP; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 SNTP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; DHCP Relay; RFC 3046 DHCP Relay Agent Information Option 82; RFC 3376 IGMPv1/v2/v3; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.1s Multiple Spanning Trees; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.1AB Link Layer Discovery Protocol; ANSI/TIA-1057 LLDP Media Endpoint Discovery (MED); RFC 2474 DiffServ Precedence; RFC 2598 DiffServ Expedited Forwarding (EF); RFC 2597 DiffServ Assured Forwarding (AF); RFC 2138 RADIUS; SSHv2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1Q VLAN tagging; IEEE 802.1Q GVRP; IEEE 802.1p Priority; SNMPv1/v2c/v3; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2737 Entity MIB; RFC 2665 Ethernet MIB; RFC 2668 802.3 MAU MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 Syslog; XRMON; RFC 2613 SMON; RFC 2618 RADIUS Client MIB; RFC 791 IP; RFC 1757 RMON Groups 1,2,3,9; RFC 3176 sFlow. Supported protocols. General protocolsHTML and telnet managementIEEE 802.1AB Link Layer Discovery Protocol (LLDP); RFC 1757 RMON 4 groups: Stats, History, Alarms and Events; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events); RFC 3164 BSD syslog Protocol; RFC 3176 sFlow; ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED); SNMPv1/v2c/v3; XRMONNetwork managementMIBsDevice managementIP multicastIEEE 802.1D MAC Bridges; IEEE 802.1p Priority; IEEE 802.1Q VLANs; IEEE 802.1s Multiple Spanning Trees; IEEE 802.1w Rapid Reconfiguration of Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol (LACP); IEEE 802.3x Flow Control; RFC 768 UDP; RFC 783 TFTP Protocol (revision 2); RFC 791 IP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 854 TELNET; RFC 1542 BOOTP Extensions; RFC 2030 Simple Network Time Protocol (SNTP) v4; RFC 3046 DHCP Relay Agent Information OptionSecurityRFC 1213 MIB II; RFC 1493 Bridge MIB; RFC 2613 SMON MIB; RFC 2618 RADIUS Client MIB; RFC 2665 Ethernet-Like-MIB; RFC 2668 802.3 MAU MIB; RFC 2737 Entity MIB (Version 2)QoS/CosRFC 2474 DiffServ Precedence, including 8 queues/port; RFC 2597 DiffServ Assured Forwarding (AF); RFC 2598 DiffServ Expedited Forwarding (EF)IEEE 802.1X Port Based Network Access Control; RFC 2138 RADIUS Authentication; Secure Sockets Layer (SSL); SSHv2 Secure ShellRFC 3376 IGMPv3. Design. Electromagnetic compatibility. FCC Class A; VCCI Class A; EN 55022/CISPR 22 Class A; CISPR 22 Class A; EN 55024; IEC/EN 61000-3-2; IEC/EN 61000-3-3. Safety. CSA 22.2 No. 950; UL 60950; EN 60950. Stackable. No. Performance. Flash memory. 24 MB. Internal memory. 64 MB. Processor frequency. 330 MHz. Processor model. PowerPC MPC8245. Built-in processor. Yes. Power. Power consumption (typical). 630 W. Input voltage. 100-127 / 200-240 VAC. Input current. 3.8 - 8.2 A. Power source. 1 x J4839A. Power over Ethernet (PoE). Power over Ethernet (PoE). No. Other features. Management product name. HP ProCurve Manager Plus; HP ProCurve Manager (included). Operating altitude (imperial). up to 15000 ft.. Power supply slots open. 1. Weight (imperial). Fully loaded23.81 lb.. Switch fabric speed. 33.6 Gbps. Electromagnetic immunity. EN 55024, CISPR 24; IEC 61000-4-2; IEC 61000-4-3; IEC 61000-4-4; IEC 61000-4-5; IEC 61000-4-6; IEC 61000-4-8; IEC 61000-4-11; EN 61000-3-2, IEC 61000-3-2; EN 61000-3-3, IEC 61000-3-3. Electromagnetic emissions. FCC Class A; VCCI Class A; EN55022/CISPR-22 Class A; CISPR22 Class A; EN55024; IEC/EN61000-3-2; IEC/EN61000-3-3. I/O ports. 2 open module slots; 72 auto-sensing 10/100 ports(IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX), Media Type: Auto-MDIX, Duplex: half or full; Supports a maximum of 120 auto-sensing 10/100 ports or 48 Gigabit ports or 8 mini-GBICs or 2 10-GbE ports, or a combination. Input frequency. 50 / 60 Hz. Mounting. Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only.. Remote administration. command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console). Power requirements. 100-127 VAC/200-240 VAC; 50/60 Hz. Memory and processor. Fabric: Motorola PowerPC MPC8245 @ 330 MHz, 24 MB flash, packet buffer size: 36 MB, 64 MB SDRAM. Connectivity technology. Wired. Dimensions (WxDxH). 388.6 x 442 x 133.4 mm. Data transfer rate. 10 Mbit/s. Latency. Latency: < 6 µs (FIFO). Management platform. HP PCM+; HP PCM (included); command-line interface; Web browser; configuration menu; out-of-band management (DB-9 serial port console); IEEE 802.3 Ethernet MIB; Repeater MIB; Ethernet Interface MIB. Operational conditions. Storage temperature (T-T). -40 - 70 °C. Operating temperature (T-T). 32 - 104 °F. Weight & dimensions. Weight. 10.8 kg. Packaging data. Package weight. 7.19 kg. quickspecs. certification

Maybe also: